Author Topic:  Error Reports  (Read 36951 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Heather
  • Re: Error Reports
    « Reply #15 on: April 10, 2017, 02:22:55 AM »
    It's not super dire and I can wait. Just if I can't register then its likely other's are unable (like new eager awesomesauce members that we totally adore).
    Take what time you need @Fee to squish this bug/error to the ground. <333
    on semi-hiatus atm, surgeries + school + job hunting...
     should return to normal after the first of the year.

      
    SCHOOL: 8/21 - 12/14

  • Offline Fee
  • Re: Error Reports
    « Reply #16 on: April 10, 2017, 03:59:42 AM »
    @Heather this issue should be resolved now. Let me know if you're still having problems registering.


    on hiatus

  • Offline Heather
  • Re: Error Reports
    « Reply #17 on: April 10, 2017, 04:05:10 AM »
    Registration was successful, thank you Fee! <333
    on semi-hiatus atm, surgeries + school + job hunting...
     should return to normal after the first of the year.

      
    SCHOOL: 8/21 - 12/14

  • Offline Fee
  • Re: Error Reports
    « Reply #18 on: April 10, 2017, 04:07:02 AM »
    You're welcome! <3333


    on hiatus

  • Online Michael
  • Re: Error Reports
    « Reply #19 on: April 10, 2017, 02:00:56 PM »
    Agreed. Thanks Fee. Unrelated to registration, are certain features down while the codes being looked at? Namely master account addition and posting?

  • Offline Christine
  • Re: Error Reports
    « Reply #20 on: April 10, 2017, 02:04:48 PM »
    Agreed. Thanks Fee. Unrelated to registration, are certain features down while the codes being looked at? Namely master account addition and posting?

    yes, among other things. the announcement had some others listed as well

  • Online Michael
  • Re: Error Reports
    « Reply #21 on: April 10, 2017, 02:30:45 PM »
    Yea sorry, my phone didn't tell me there was a new announcement...I feel dumb now lol

  • Offline Olivia
  • Re: Error Reports
    « Reply #22 on: July 17, 2017, 07:07:22 PM »
    Hi, friends! Is anyone else having trouble with the "specify avatar by URL" option in the Forum Profile? I noticed it while changing Astoria's set the other day but figured it was a glitch so just uploaded her av from my computer, but I'm getting the same issue now in trying to change this account's av to the Gryffindor banner for Anni. It will tell me that my profile was successfully updated, but when I click "summary" it switches back to the "upload URL" and displays my old avatar.
    I've been using nickpic.host as my hosting site so maybe there's a somewhat recent incompatibility there (I hadn't had an issue with it in the past)? The URL I was trying to use is: https://cdnw.nickpic.host/mmxDsp.png
    || sandbox ||
     
     

  • Offline Sophie
  • Re: Error Reports
    « Reply #23 on: July 17, 2017, 07:09:10 PM »
    I had the same problem. Ended up saving the image to my computer and using the upload thing.