Author Topic:  Error Reports  (Read 32992 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Albus Dumbledore
  • Error Reports
    « on: April 02, 2004, 09:54:29 PM »
    You may report any TECHNICAL issues here ;)

    - I realize you may run into errors on MH - and encourage you to report them. However, when you're reporting an error, please explain exactly what you're getting otherwise I can't help you fix it. Saying, "I can't delete messages" or something is ambiguous. Do you mean a post? PM? What? Instead, explain exactly what you get. For example, "I can't delete PMs; my page keeps timing out" would be much more helpful to me to figure out what your particular error is, and it'll help me fix things faster.

    - If MH gives you an error message please copy the full error message in here. I know most errors the board throws and why. You cut down the time I spend on your case immensely by doing so.

    - If something does not display correctly (which will usually be a problem at your end) please provide a screenshot. Don't make me guess what's wrong from a one line description.



    - It won't send, won't delete, won't accept my password. If you encounter either of these problems please do the following.

    -- close all MH windows
    -- clean your cache
    -- clean out saved passwords and form information
    -- come back, if the problem persists you can report it.

    and don't use IE that product of satan. Firefox is a perfectly fine browser.
    « Last Edit: December 19, 2008, 08:12:36 PM by Declan O'Dwyer »

  • Offline Eros Maddox
  • Re: Error Reports
    « Reply #1 on: January 12, 2017, 06:24:29 PM »

    These past few days I noticed a sudden change. When I open (click on modify) any of my already posted things it acts differently and strange. Precisely like this...

    I'll take as an example the first post in my sandbox...when I open it - it opens like this, not in the mode to write any coding...









    When I click on toddle view, it show this which is how it was the way before, when I first opened any already posted thing to modify it...(note that the coding [center*] isn't there - and it was) other than that it seems normal...









    And when I click on preview it does this...the text jumps back...like I've never used any [center*] coding...









    But that isn't the main reason why I'm so worried and annoyed by it, it's just a text...but take a look at my shipper here, the first post ----> Clicky.
    When I open it and click preview like I did with the text before, it does this...the first image is simply gone...while it's whole back to left...









    And when I move the mouse on it, so it will switch and show the text like it's normally supposed to...well, it will but like this --->









    Since I want to use these designs a lot I would have to completely do it again every time so it won't look like this. It's frustrating.

  • Offline Luna Lovegood
    • "If the person you are talking to does not appear to be listening, be patient. It may simply be that he has a small piece of fluff in this ear."
    • *
    • *
    • *
    • *
    • *
    • *
    • *
    • christine
    • 20
    • 29 Posts

    • Trophy Closet
      Emily's FPP Sapphire Reward "My stocking made it to the top of the Winterfest 2016 tree!" Middle Class Family Member
    Re: Error Reports
    « Reply #2 on: January 12, 2017, 09:04:16 PM »
    go to profile > look and layout
    and uncheck "Show WYSIWYG editor on post page by default."
    not sure if that's what's doing it but give it a go

  • Offline Eros Maddox
  • Re: Error Reports
    « Reply #3 on: January 12, 2017, 09:40:43 PM »
    Helped! Thank you <3333

  • Offline Penrose Pierce
  • Re: Error Reports
    « Reply #4 on: February 03, 2017, 04:39:54 AM »
    Hello all! I am attempting to register my driver account and I am being notified that "Sunny" has already been taken. Upon review of the member list, I do not see any registered users with this name... Am I missing something? Thanks for the help xo

  • Offline Taylor
  • Re: Error Reports
    « Reply #5 on: February 03, 2017, 04:46:16 AM »
    @Penrose Pierce unfortunately the character @Sunny Harrison-Trickett is registered with the name sunny, even though her display name is not reflected as such D:

    you can try writing your name like how @Sophiæ did or add a full stop after like em did?
    i would advise you to keep the first couple letters as normal characters though, or else it might be hard to tag ^^

  • Offline Olivia
  • Re: Error Reports
    « Reply #6 on: February 03, 2017, 04:49:24 AM »
    ^ What @Taylor said!
    I would probably recommend using "Sunny." (without the quotes but with the period) - not only are special characters hard to tag, but when you go to log into your driver account you'll need to type in the special character which can be annoying if it's not already programmed into your keyboard!
    || sandbox ||

  • Offline Penrose Pierce
  • Re: Error Reports
    « Reply #7 on: February 03, 2017, 04:56:59 AM »
    Oh okay.... Thank you for the tips! I will probably just go with "Sunny." to keep things as simple as possible ;)

  • Offline Muninn
    • *
    • Muninn
    • 4 Posts
    Re: Error Reports
    « Reply #8 on: February 24, 2017, 10:22:14 PM »
    I seem to be having trouble registering a new account (for the character I'm creating). The error message I get is "Sorry, registration is currently disabled."

    Help?

  • Offline Fee
  • Re: Error Reports
    « Reply #9 on: February 25, 2017, 04:47:51 AM »
    Hmm, that's odd, because registration isn't disabled right now.
    Try registering an account again. If it fails again, PM me with the username and email address you want to use for the account.

  • Offline Mandie
  • Re: Error Reports
    « Reply #10 on: March 07, 2017, 11:38:22 PM »
    Hey just a random Q: When people mention Darby, or I attempt to, it comes up as a dropdown, but then it doesn't stick as a link once it's posted? Like my name below is a link. >> <<

    @Darby O'Donovan

    @Mandie

  • Offline Fee
  • Re: Error Reports
    « Reply #11 on: March 08, 2017, 07:35:40 PM »
    Hey just a random Q: When people mention Darby, or I attempt to, it comes up as a dropdown, but then it doesn't stick as a link once it's posted? Like my name below is a link. >> <<

    @Darby O'Donovan

    @Mandie

    Unfortunately this is a known issue with the mentions modification, and I'm unable to fix it at the moment. I'm looking into upgrading that modification, but have to wait until I have the money to do so. In the meantime, I'd either recommend that you ask members to tag your OOC account instead of Darby, or take out the apostrophe in her surname - that's actually what's causing it not to work.

  • Offline Mandie
  • Re: Error Reports
    « Reply #12 on: March 08, 2017, 11:02:26 PM »
    Oh well no prob! Apostrophe is removed. @Darby ODonovan

    Thanks for letting me know, @Fee